Troubleshooting | Dante audio stops after network switch power-cycle when using Dante Virtual Sound Card as source for L Class speakers
Learn how to troubleshoot issues with Dante audio stopping after powering on a network switch, when using Dante Virtual Sound Card as a source for L Class speakers.
Affected Products
Hardware Model/Series | L Class Series Loudspeakers, LA108, LA112 |
Software | DVSC |
Problem
No Dante audio after network switch has been power-cycled and using Dante Virtual Sound Card as the audio source for L Class speakers.
Symptoms
- Dante audio stops flowing.
- No Dante Signal LED on the L Class speaker.
- Sometimes no errors preset in DVSC.
- Sometimes an error showing “Audio Driver Failed” populated in DVSC.
Causes
There is a problem running Dante with some network switches where a power cycle on the switch will cause the DVSC to fail. The VCS software may show “Driver Failed” or appear to be totally working,
Solution | Workaround
- Stop the audio source on the computer.
- Navigate to the DVSC app.
- Click STOP in the DVSC app.
- Cycle power on the network switch.
- Wait until the switch has fully booted.
- Restart the DVSC.
Note
If the DVSC was quit by closing out of the Sound Card or by the stopping the process using Task Manager (PC only), the “Audio Driver Failed” message may return. Simply dismiss the error and click START at bottom right corner.
- Restart audio source.
Dante flow should resume automatically. The SIG Led should illuminate and sound should be heard.