Troubleshooting | TouchMix recording session will not load
Dive into the steps needed to fix a TouchMix recording session that won't load.
Problem
TouchMix recording session will not load.
Causes
There are instances when a TouchMix may have trouble loading a recording session. Some examples of this are, when a Touchmix unit is powered down before stopping a multi-track recording session, a sudden loss of power during recording, or prematurely disconnecting the USB drive from the mixer during a recording may cause corruption in the session file and will prevent the mixer from loading the session.
Solution | Workaround
In most cases, while the session won't load, the recorded audio files are still available and not corrupted.
You may be able to recover this session and have the ability to play back on the TouchMix by using the DAW Utility.
To recover your TouchMix session you do the following:
- Connect your drive with the session to a computer with DAW Utility installed.
- Create a folder on your computer where you can manually transfer the audio files from the corrupt session to.
- Go into each track folder of the TouchMix session and copy each audio file to newly created folder on your computer. You will want to rename these files as you copy them to the new folder as the name of the audio file in each track folder is the same (Region 1).
- Once you have copied the audio files from your session to the new folder, you can then open up DAW utility and select the "DAW To TouchMix" tab.
- Select the source, which will be the new folder where the audio files were just saved to, then select the destination, which will be your USB drive you record your sessions on. Name your new session.
- Select the tracks on the appropriate channels you wish them to appear in the TouchMix session and then press export.
You should then be able to load the new TouchMix session on your TouchMix and playback.
Note
This works in cases where there was a single recording and a single audio "region" created for each track.